Comme un bug sur le forum ?  (Lu 1923 fois) Partager ce sujet Imprimer

1 B


Patakess  08 avril 2019 : 13:32

Hello.

Je ne savais pas où mettre ça, du coup je me suis dit ici... Si c'est pas bon, désolé.
Ca faisait un moment que je n'étais pas venu et le forum a changé de tête. C'est cool (j'ai mis un certain temps à trouver comment naviguer ou faire des suejts, gris clair sur blanc, j'ai du mal ^^"). Mais j'ai (ou les autres aussi peut être) un bug d'affichage.

Une image vaut mille mots comme on dit :


Du coup, pour naviguer, c'est pas facile, faut deviner et cliquer sur le bord du cadre ^^".
Y'a que moi ? (PS: je suis sur Firefox).
Merci o/

IP archivée


Merlin  08 avril 2019 : 14:53

As-tu testé avec un autre navigateur ?
Utilises-tu des plugins ou des thèmes ?

J'utilise Firefox et je vois ça :

IP archivée


Patakess  08 avril 2019 : 15:10

J'ai essayé sur edge (je n'ai pas chrome, mais je peux le dl si besoin), et même soucis. Sur la même page que toi j'ai aussi ce petit bout qui dépasse. Ca ressemble aux boutons qui servent à naviguer (sur ma première capture par exemple, selon l'endroit où je clique, je reviens plus ou moins en arrière dans l’arborescence du forum). J'ai un thème mais il n'est que visuel, et mon seul plugin est ABP qui est désactivé ici.



IP archivée


Merlin  08 avril 2019 : 19:13

Peux tu essayer en désactivant le thème de Firefox ?

De toute façon les jours de SimpleMachines sont comptés, je compte migrer le forum sous WordPress, comme le reste.
C'est une question de temps (libre à y consacrer).
 :joker:

IP archivée


Patakess  08 avril 2019 : 19:58

Ca ne change rien si je désactive le thème. C'est très étrange ^^". On s'y fera du coup x)

IP archivée


Merlin  08 avril 2019 : 22:51

En attendant des jours meilleurs j'ai réactivé le thème par défaut de SMF.
Tu peux l'activer dans les réglages de ton profil utilisateur, il n'est pas terrible mais j'espère qu'il sera plus lisible.
 :priere:

IP archivée


Patakess  08 avril 2019 : 23:49

Ah, en effet, c'est plus "old school" mais au moins, c'est lisible (et sans bug :p).
Merci :)

IP archivée