Rétrocompatibilité

Rétrocompatibilité des Porte-documents PDF

 

Porte-document PDF : compatibilité et rétrocompatibilité

Les Porte-documents PDF (PDF-Portfolios en v.o.) requièrent impérativement Adobe Reader 9 ou Acrobat 9 ou PDF Converter Professional 6* (ou versions ultérieures) pour fonctionner correctement. Il faut aussi que le Flash player soit correctement installé.

 

Sinon, avec les versions antérieures les Porte-documents PDF sont utilisables avec les limites suivantes :

  • Adobe Reader 8 (ou Acrobat 8) : la recherche fonctionne avec l’éventuel index incorporé mais on perd les classements et la superbe interface du Porte-documents PDF.
  • Adobe Reader 7 (ou Acrobat 7) : c’est pareil, mais en plus on perd l’usage de l’index incorporé. Donc si recherche il y a, il faudra s’attendre à des retours assez longs…
  • Versions antérieures : ce n’est pas la peine d’essayer, seule la page de couverture sera visible et dans la plupart des cas les fichiers en pièces jointes ne seront mêmes pas accessibles.

 

Voici un aperçu du Porte-documents PDF Bean-Project ouvert avec Adobe Reader 9 :

Port-doc_compatib2.jpg

 

Le même Porte-documents PDF Bean-Project ouvert avec Adobe Reader 7, le panneau des pièces jointes s’ouvre automatiquement, les descriptions s’affichent, et c’est tout :

Port-doc_compatib3.jpg

 

Le même Porte-documents PDF Bean-Project ouvert avec Apple-Aperçu, là rien n’est accessible :

Port-doc_compatib1.jpg

 

* Tout change avec le temps : en septembre 2009 l’éditeur de PDF Converter Professional 6, a annoncé que son logiciel était désormais compatible avec les Porte-documents PDF (non testé).
Voici un aperçu du Porte-documents PDF Bean-Project ouvert avec PDF Converter Professional 6, cela ressemble beaucoup à ce que présente Acrobat 9 :

porte-doc_pdfconverter.jpg

 

Print Friendly

Les commentaires sont clos.