Catalog  (Lu 5464 fois) Partager ce sujet Imprimer

1 B


Fred  28 juin 2004 : 18:15

Bonjour,

Dans les trucs il est dit :

Indexation et catalogage de plusieurs fichiers PDF
(création d\'un Index) avec Acrobat 5/6

• Attention : les Index créés avec les versions 3/4/5 d\'Acrobat Catalog ne sont pas compatibles avec Adobe Reader 6 ni avec Acrobat 6. Et vice-versa...

Si vous devez délivrer des PDF indexés, sur cédérom par exemple, prenez soin de fournir les versions Mac & Windows (et Unix éventuellement) correspondantes d\'Acrobat Reader déjà installées (c\'est-à-dire prêtes à fonctionner depuis le cédérom pour ne pas forcer l\'utilisateur final à installer une version plus ancienne sur son ordinateur).

Donc coment faire exactement ? Copier le dossier du reader sur le CD directement ? j\'ai peur qu\'il manque des fichiers qui seraient installés ailleurs. (utilisateur PC et Acrobat 5).

Merci d\'avance.

IP archivée


Merlin  28 juin 2004 : 18:37

Citation de: "Fred"
Attention : les Index créés avec les versions 3/4/5 d\'Acrobat Catalog ne sont pas compatibles avec Adobe Reader 6 ni avec Acrobat 6. Et vice-versa...


C'est cependant possible sous Windows, si on copie manuellement le plug-in "Search" d'une version 5 dans la version 6. Mais ce n'est pas à portée de l'utilisateur lambda...


Citer
Si vous devez délivrer des PDF indexés, sur cédérom par exemple, prenez soin de fournir les versions Mac & Windows (et Unix éventuellement) correspondantes d\'Acrobat Reader déjà installées (c\'est-à-dire prêtes à fonctionner depuis le cédérom pour ne pas forcer l\'utilisateur final à installer une version plus ancienne sur son ordinateur).


Ca ne vaut que si l'on connait le parc de machines auquelles on s'adresse (en particulier les versions de l'OS) ou si l'on sait que les utilisateurs ne peuvent pas installer de logiciel (grandes entreprises, administrations, etc).
Sinon, le simple fait de cliquer sur un PDF du cédérom peut provoquer un plantage si la version de Reader installée sur le CD n'est pas compatible avec un OS donné... (il faut aussi penser à l'avenir si le cédérom doit etre pérenne).


Citer
Donc coment faire exactement ? Copier le dossier du reader sur le CD directement ? j\'ai peur qu\'il manque des fichiers qui seraient installés ailleurs. (utilisateur PC et Acrobat 5).


Oui, tout simplement ! Je te conseille la version 5.1 car c'est celle qui est actuellement compatible avec le maximum d'OS Mac & PC (Win 98 à WinXP, Mac OS 8.6 à OSX.3/Panther).

Il manquera effectivement quelques fichiers (certaines polices notamment !!!), c'est pour cela que cette solution n'est pas vraiment conseillée par Adobe qui recommande plutot de livrer des installeurs.


 8)

IP archivée